Degraded Chat performance

Incident Report for RhythmsAI

Resolved

This incident has been resolved.
Posted Apr 25, 2026 - 04:23 UTC

Monitoring

A fix has been implemented and we're monitoring the results.
Posted Apr 25, 2026 - 03:05 UTC

Identified

Rhythms Chat feature is impacted.
Posted Apr 24, 2026 - 19:51 UTC
This incident affected: RhythmsAI Application.