Facing issues with authentication

Incident Report for RhythmsAI

Resolved

Fix has been applied our authentication provider WorkOS
Posted Jun 12, 2025 - 20:00 UTC

Update

We are continuing to monitor the issue and will provide updates as they become available.
Posted Jun 12, 2025 - 18:36 UTC

Identified

The issue has been identified
Posted Jun 12, 2025 - 18:35 UTC

Investigating

Our authentication provider WorkOS is facing an outage (https://status.workos.com/incidents/k9s870cktcsf)
We are closely monitoring the issue
Posted Jun 12, 2025 - 18:31 UTC
This incident affected: RhythmsAI Application.